Erlent

App­le segir not­endum að upp­færa tæki vegna öryggis­brests

Ellen Geirsdóttir Håkansson skrifar
Eigendur Apple varnings eru hvattir til þess að uppfæra tækin sín. 
Eigendur Apple varnings eru hvattir til þess að uppfæra tækin sín.  AP/Andy Wong

Tæknirisinn Apple hefur ráðlagt notendum sínum að uppfæra Apple tækin sín þar sem öryggisbrestur hafi komið upp. Öryggisbresturinn leyfi tölvuþrjótum að ná stjórn á tækjum notenda.

Öryggisbresturinn hefur áhrif á stýrikjarna sem tæki Apple eigi sameiginlegan og grunn Safari vafrans en um sé að ræða fartölvur, spjaldtölvur og síma frá fyrirtækinu. Notendur sem ættu iPhone og iPad síðan 2015 eða síðar og tölvu með stýrikerfinu Monterey gætu uppfært tækið sitt gegn brestinum. Guardian greinir frá þessu.

Þeir sem ættu sérstaklega að huga að því að uppfæra tækin sín séu einstaklingar sem gegni opinberum störfum, blaðamenn og aktívistar en öryggisbresturinn hafi gert það að verkum að tölvuþrjótur geti stjórnað tækinu líkt og eigandi þess.

Apple hafi áður lent í öryggisbrestum en aðgangar að kerfisveikleikum sem þessum séu seldir á allt að 500 þúsund dollara.



Athugið. Vísir hvetur lesendur til að skiptast á skoðunum. Allar athugasemdir eru á ábyrgð þeirra er þær rita. Lesendur skulu halda sig við málefnalega og hófstillta umræðu og áskilur Vísir sér rétt til að fjarlægja ummæli og/eða umræðu sem fer út fyrir þau mörk. Vísir mun loka á aðgang þeirra sem tjá sig ekki undir eigin nafni eða gerast ítrekað brotlegir við ofangreindar umgengnisreglur.

Fleiri fréttir

Sjá meira


Velkomin á Vísi. Þessi vefur notar vafrakökur. Sjá nánar.